Migający "check engine" i spadek mocy przy większej prędkości

Awatar użytkownika
opacz
klubowicz
klubowicz
Posty: 34
Rejestracja: 25 kwie 2018, 20:03
Przebieg: 72500
Silnik: 1.4 8V
Rocznik: 2011
Lokalizacja: Elbląg
Otrzymał Piw: razy

Migający "check engine" i spadek mocy przy większej prędkości

Post autor: opacz » 12 lip 2018, 21:06

Oprócz problemów z klimatyzacją w ostatnim czasie wczoraj miałem pewną "przygodę" z autem.
Jadąc autostradą natknąłem się na dość mocną ulewę, która trwała może 5 minut i po przejechaniu następnie kilku kilometrów zaczęła mi migać kontrolka "check engine" i auto straciło moc. Spokojnie wyciągałem około 100 km/h choć z dużym trudem ale najbardziej spadek był odczuwalny przy ruszaniu samochodem :) . Przejechałem tak 60 km i dojechałem do celu gdzie auto postało około godziny i po odpaleniu problemu już nie było. Po około 20 km jazdy gdy wyprzedzając rozpędziłem się do około 110 km/h znów to samo: migająca kontrolka i spadek mocy ale tym razem dużo większy, max co mogłem wyciągnąć to 70km/h. Do tego zatrzymując się na pasie awaryjnym, jeszcze na zapalonym silniku, zaświeciły się kontrolki akumulatora i ciśnienia oleju :) Podpiąłem się pod komputer, niestety miałem tylko kilka procent baterii, i na szybko odczytałem błędy: wypadanie zapłonu w 2 cylindrach i sonda lambda: brak odczytu lub poza zakresem. Zdążyłem jeszcze usunąć błędy nim laptop zdechł i po odpaleniu auta wszystko wróciło do normy. Następnie jadąc do domu około 100 km nic się nie działo ale już nie przekraczałem 90 km/h. Ktoś ma pomysł co się mogło stać? Może w ulewie jakiś czujnik się zalał i komputer zwariował. Dziś jeździłem trochę po mieście i też wszystko dobrze było.

Awatar użytkownika
mwas
Prezes
Prezes
Posty: 5705
Rejestracja: 15 lut 2010, 11:51
Przebieg: 170170
Silnik: 1.4 8v
Rocznik: 2007
Lokalizacja: Gdańsk
Postawił Piwo;: razy
Otrzymał Piw: razy
Kontakt:

Re: Migający "check engine" i spadek mocy przy większej prędkości

Post autor: mwas » 13 lip 2018, 8:23

Że tak zapytam - czy miałeś wymieniane kiedykolwiek przewody wysokiego napięcia ? :ink A jeśli tak, to co tam masz wstawione ? :ink
Linea Dynamic 1.4 8V '2007

Awatar użytkownika
helletic
klubowicz
klubowicz
Posty: 2361
Rejestracja: 10 mar 2012, 0:21
Przebieg: 191000
Silnik: 1.4 8V + LPG
Rocznik: 2007
Lokalizacja: Poznań/ Zalasewo
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Migający "check engine" i spadek mocy przy większej prędkości

Post autor: helletic » 13 lip 2018, 9:09

Też o tym pomyślałem, ale jeżeli przebieg z profilu jest aktualny, to...dziwna sprawa. Swoje przewody wymieniałem po 100kkm z powodu wypadającego zapłonu. A się okazało, że były dobre. Fakt, że wypadanie było tylko w określonych warunkach obrotów silnika i wystarczyło zrobić adaptację. Sprawdzić jednak przewody warto, zajmuje chwilę. A błąd sondy mógł być następstwem wypadania zapłonu.

Phenix
Nowy
Nowy
Posty: 29
Rejestracja: 04 cze 2016, 8:30
Przebieg: 0
Silnik: 1.4 8V
Rocznik: 2007

Re: Migający "check engine" i spadek mocy przy większej prędkości

Post autor: Phenix » 13 lip 2018, 10:52

A tankujesz na jednej stacji? Do tego firmowej czy oszczedzasz i tankujesz na małych stacjach ? U mnie był problem z paliwem , chcialem oszczedzić i zatankowałem tanie kiepskiej jakości benzynę ...

slawek007
klubowicz
klubowicz
Posty: 120
Rejestracja: 17 maja 2011, 11:12
Przebieg: 80000
Silnik: 1.4 8v+LPG
Rocznik: 2010
Lokalizacja: staszow
Postawił Piwo;: razy
Otrzymał Piw: razy
Kontakt:

Re: Migający

Post autor: slawek007 » 13 lip 2018, 12:19

helletic, mówisz o adaptacji przepustnicy czy koła zmiennych faz rozrządu?

Awatar użytkownika
opacz
klubowicz
klubowicz
Posty: 34
Rejestracja: 25 kwie 2018, 20:03
Przebieg: 72500
Silnik: 1.4 8V
Rocznik: 2011
Lokalizacja: Elbląg
Otrzymał Piw: razy

Re: Migający "check engine" i spadek mocy przy większej prędkości

Post autor: opacz » 13 lip 2018, 16:00

Sprawdziłem historię napraw i wynika, że przewody oraz świece nigdy nie były wymieniane. Przebieg jest ok, mam nadzieję :) Paliwo tankuję najczęściej na stacji należącej do Leclerca, od kilku lat tam tankowałem poprzednie auto i nigdy nie było problemów.

Awatar użytkownika
helletic
klubowicz
klubowicz
Posty: 2361
Rejestracja: 10 mar 2012, 0:21
Przebieg: 191000
Silnik: 1.4 8V + LPG
Rocznik: 2007
Lokalizacja: Poznań/ Zalasewo
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Migający

Post autor: helletic » 13 lip 2018, 17:23

slawek007 pisze:
13 lip 2018, 12:19
helletic, mówisz o adaptacji przepustnicy czy koła zmiennych faz rozrządu?
o adaptacji koła fonicznego

Awatar użytkownika
mwas
Prezes
Prezes
Posty: 5705
Rejestracja: 15 lut 2010, 11:51
Przebieg: 170170
Silnik: 1.4 8v
Rocznik: 2007
Lokalizacja: Gdańsk
Postawił Piwo;: razy
Otrzymał Piw: razy
Kontakt:

Re: Migający "check engine" i spadek mocy przy większej prędkości

Post autor: mwas » 13 lip 2018, 23:29

Moim skromnym zdaniem: do wymiany świece, i tak dla wszelkiego spokoju, kable WN :ink ALE: z doświadczenia, nie ładuj kabli Magnetti Marreli, Bosh'a czy czegoś podobneo, tylko zainwestuj w oryginał CHAMPION albo NGK :luzak Wszystkie inne "klękają" bardzo szybko :oj
Linea Dynamic 1.4 8V '2007

Awatar użytkownika
opacz
klubowicz
klubowicz
Posty: 34
Rejestracja: 25 kwie 2018, 20:03
Przebieg: 72500
Silnik: 1.4 8V
Rocznik: 2011
Lokalizacja: Elbląg
Otrzymał Piw: razy

Re: Migający "check engine" i spadek mocy przy większej prędkości

Post autor: opacz » 14 lip 2018, 21:40

Dzięki za pomoc. Na dniach zamówię kable i świece :) Dziś miałem dłuższa wyprawę autem i wszystko było ok, ale nie przekraczałem 100. W tygodniu rozpędzę maszynę do tych 110-120 i zobaczę czy problem się powtórzy.

Awatar użytkownika
Iro_2007
klubowicz
klubowicz
Posty: 110
Rejestracja: 13 cze 2013, 4:54
Przebieg: 90000
Silnik: 1.4 8V
Rocznik: 2007
Lokalizacja: Rybnik
Otrzymał Piw: razy

Re: Migający "check engine" i spadek mocy przy większej prędkości

Post autor: Iro_2007 » 14 lip 2018, 22:19

magneti marelli po 20.000 padły
FIAT LINEA 1.4 8 V 77 KM *DYNAMIC* 2007r.

ODPOWIEDZ
stoły drewniane

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości