Nawiew, klimatyzacja

idilajtiej
Nowy
Nowy
Posty: 6
Rejestracja: 10 maja 2017, 13:22
Przebieg: 148000
Silnik: 1.3 multijet
Rocznik: 2007
Lokalizacja: Gorzów Wielkopolski

Nawiew, klimatyzacja

Post autor: idilajtiej » 14 lis 2017, 20:51

Dobry wieczór,
Mam problem z klimatyzacją a w zasadzie z nawiewem. Posiadam automatyczną wersje, mam wymieniony filtr, dwa tyg temu robiłam serwis.
Problem zaczął się już latem. Raz klimatyzacja działała raz nie. Może nie całkiem klimatyzacja co wentylacja. Bo przy wyłączonej sam nawiew również nie działał. Po serwisie przez kilka dni też było ok. A teraz zalacza się na kilka sekund i przestaje chodzic. Co może być przyczyną?

Awatar użytkownika
rob_ert
klubowicz
klubowicz
Posty: 120
Rejestracja: 31 sie 2010, 22:21
Przebieg: 158000
Silnik: 1,3 Multijet 90KM
Rocznik: 2008
Lokalizacja: Jura
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Nawiew, klimatyzacja

Post autor: rob_ert » 14 lis 2017, 21:35

Również mam klimatyzacje automatyczną i w zeszłym roku przechodziłem podobne problemy.
Najczęściej wentylator nie chciał startować po dłuższym okresie nieużywania.
Czasami podczas pracy dostawał maksymalnych obrotów przez kilka sekund, później wracał do zadanych obrotów.
Czasem przestawał działać na kilka minut, po czym startował sam.
Najpierw sprawdzałem czy styki na wtyczkach i gniazdach nie są przytopione.
Używałem sprayu do poprawienia kontaktu styków. Nie pomagało.
Sprawdzałem sam wentylator podpinając mu napięcie "na krótko" - działał dobrze.
Zdjąłem na stałe wykładzinę która osłania wentylator i jak przestawał działać ruszałem przewodami, stukałem w obudowę i zaczynał działać.
Myślałem, że styki we wtyczkach są poluzowane ale wszystko trzymało się mocno.
Ta nierówna walka trwała kilka tygodni, aż przestał działać całkowicie.
Sam wentylator "na krótko" - dalej działał dobrze.
Więc obstawiłem że to układ sterujący - a wygląda on tak:
Moduł.jpg
Ma korpus aluminiowy stanowiący radiator a wewnątrz jest zalany tak, że naprawa jest niemożliwa
- próbowałem dostać się do starego po wymianie - uszkodzenia układów elektroniki nieuniknione.
Jedna duża wtyczka to zasilanie 12V DC z samochodu, druga to zasilanie silnika wentylatora a trzecia (mała) to sygnał sterujący (po podpięciu woltomierza jest tam napięcie kilku wolt zmieniające się w zależności od sterowania przyciskami prędkości wentylatora na konsoli klimatyzacji - nie pamiętam dokładnie ale chyba maksymalne napięcie to 5V)
Jednak po rozejrzeniu się na rynku okazało się, że sam - jak go nazywają w handlu rezystor dmuchawy - jest droższy niż oryginalny, kompletny zestaw dmuchawa plus sterownik (ja kupiłem wszystko za 255zł - zdjęcie poniżej)
Dmuchawa.jpg
Może spróbuj sprawdzić wszystko jak opisałem, najpierw styki, napięcia na wtyczkach - czy klimatyzacja zadaje różne napięcia w zależności od prędkości do sterownika, wentylator "na krótko" i wtedy diagnoza będzie łatwiejsza.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
Kto chce - szuka sposobu,
kto nie chce - szuka powodu.

Macias
Nowy
Nowy
Posty: 12
Rejestracja: 19 lut 2018, 20:39
Przebieg: 130000
Silnik: 1.3 multijet
Rocznik: 2007
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Nawiew, klimatyzacja

Post autor: Macias » 04 kwie 2018, 19:07

Cześć Wszystkim,
Mam problem z klima tzn. Przy włączeniu się sprężarki lekko falują mi obroty (spadaja- przez co lekko przydusza silnik i zaraz wracaja do normy) Przy włączonym samym nawiewie nie ma żadnego problemu. Macie możne jakieś pomysły?, albo mieliście podobny problem?

skory85
klubowicz
klubowicz
Posty: 721
Rejestracja: 16 paź 2016, 23:50
Przebieg: 148841
Silnik: 1.4 V8+lpg
Rocznik: 2007
Lokalizacja: Sławków
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Nawiew, klimatyzacja

Post autor: skory85 » 04 kwie 2018, 19:44

Ten typ tak ma... A w lato przy plus 30 stopni wyje sprężarka.
Fiat 125p, Polonez Atu, Fiat Palio, Fiat Cinquecento, Fiat Punto II no i Linijka

Macias
Nowy
Nowy
Posty: 12
Rejestracja: 19 lut 2018, 20:39
Przebieg: 130000
Silnik: 1.3 multijet
Rocznik: 2007
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Nawiew, klimatyzacja

Post autor: Macias » 04 kwie 2018, 19:46

to mnie pocieszyłeś hehe

Awatar użytkownika
helletic
klubowicz
klubowicz
Posty: 2396
Rejestracja: 10 mar 2012, 0:21
Przebieg: 198000
Silnik: 1.4 8V + LPG
Rocznik: 2007
Lokalizacja: Poznań/ Stęszewko
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Nawiew, klimatyzacja

Post autor: helletic » 04 kwie 2018, 20:28

Sprawdź naładowanie akumulatora jako pierwsze. Może to śmieszne, ale kompresor klimy, to straszny energopożeracz.

Awatar użytkownika
zibi186
klubowicz
klubowicz
Posty: 1104
Rejestracja: 09 lis 2012, 3:19
Przebieg: 145000
Silnik: 1.4 T-jet + lpg
Rocznik: 2008
Lokalizacja: k / Pszczyny
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Nawiew, klimatyzacja

Post autor: zibi186 » 04 kwie 2018, 20:48

Witam . U mnie też wyszedł problem z klimą . Niby dioda na pokrętle świeci , ale . . .
Sprężarka nie działa - brak prawidlowego ciśnienia pracującego układu przy zachowaniu ciśnienia w układzie w ogóle . Na wtyczce zaworu brak napięcia sterującego . Multiecu twierdzi że " sygnał ciśnienia układu klimatyzacji jest nieobecny lub poza zakresem " . Gdyby to bylo tylko to , to problem bylby myślę niezbyt duży . W najgorszym wypadku wymiana czujnika ciśnienia , w najlepszym - przerwany jego obwód . Ale niestety test sprzęgła klimy multiecu nie przechodzi . Poza tym mam " efekty dźwiękowe " dochodzące jakby wlaśnie od tego sprzęgła . I tu pytanie do bardziej wtajemniczonych : czy sprzęgło sprężarki ( które podobno mamy zrywalne , czyli raz uszkodzone kwalifikuje się do wymiany ) jeśli jest zerwane , może powodować wystąpienie tego błędu ciśnienia ukladu klimy wykrytego przez multiecuscan ?
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

Awatar użytkownika
Kuzyn_z_Sosnowca
Moderator
Moderator
Posty: 6528
Rejestracja: 09 gru 2009, 7:34
Przebieg: 145000
Silnik: T-Jet z gazem
Rocznik: 2008
Lokalizacja: Sosnowiec
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Nawiew, klimatyzacja

Post autor: Kuzyn_z_Sosnowca » 05 kwie 2018, 6:37

A da się pomęczyć to sprzęgło kablami, prosto z akumulatora? Bo rozumiem że jest to elektromagnes.
Tak nagle wszystko przestało działać: czujnik, zaworek, kompresor; może jakiś zwierz pogryzł przewody.

Awatar użytkownika
zibi186
klubowicz
klubowicz
Posty: 1104
Rejestracja: 09 lis 2012, 3:19
Przebieg: 145000
Silnik: 1.4 T-jet + lpg
Rocznik: 2008
Lokalizacja: k / Pszczyny
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Nawiew, klimatyzacja

Post autor: zibi186 » 05 kwie 2018, 8:27

Kuzyn_z_Sosnowca pisze:
05 kwie 2018, 6:37
A da się pomęczyć to sprzęgło kablami, prosto z akumulatora? Bo rozumiem że jest to elektromagnes.
Tak nagle wszystko przestało działać: czujnik, zaworek, kompresor; może jakiś zwierz pogryzł przewody.
Kuzyn , też tak pomyślałem . Jednak doświadczenia jeśli chodzi o klimę nie mam zbyt wiele . Podejrzewam , że nagle się to nie stało . Podejrzane odgłosy udalo mi się wychwycic już końcem zeszłego lata , jednak wówczas wymieniłem rolkę dociskową paska osprzętu i wydawało mi się , że problem zniknął . Nie sprawdziłem kompem czy wszystko bangla jak należy :-<< Inna sprawa , że nawet jeśli to efekt pogryzienia , to mechanicznie sprzęgło też jest pewnie już wyrąbane i nadaje się do wymiany . . . Dlatego zastanawiam się , czy mechaniczne uszkodzenie sprzęgla mogło zaowocowac tym blędem . . . ? Kuzyn , chcialbym jeszcze zapytać o umiejscowienie u nas czujnika ciśnienia klimy i możliwiść jego samodzielnej wymiany bez spuszczania plynu . Wiem , że w niektórych autach pod czujnikiem jest zawór umożliwiający taki zabieg . Nie wiem jak jest u nas ?

Awatar użytkownika
Kuzyn_z_Sosnowca
Moderator
Moderator
Posty: 6528
Rejestracja: 09 gru 2009, 7:34
Przebieg: 145000
Silnik: T-Jet z gazem
Rocznik: 2008
Lokalizacja: Sosnowiec
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Nawiew, klimatyzacja

Post autor: Kuzyn_z_Sosnowca » 05 kwie 2018, 9:51

Nie wiem gdzie jest. Nie robiłem jeszcze nic z klimą.

Awatar użytkownika
zibi186
klubowicz
klubowicz
Posty: 1104
Rejestracja: 09 lis 2012, 3:19
Przebieg: 145000
Silnik: 1.4 T-jet + lpg
Rocznik: 2008
Lokalizacja: k / Pszczyny
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Nawiew, klimatyzacja

Post autor: zibi186 » 05 kwie 2018, 10:32

Kuzyn_z_Sosnowca pisze:
05 kwie 2018, 9:51
Nie wiem gdzie jest. Nie robiłem jeszcze nic z klimą.
No wlaśnie . Przekalkulowałem sytuację na chlodno i zamierzam w pierwszym rzędzie sprawdzić przewody , potem podmianka czujnika ciśnienia ( jak już go znajdę , bo z góry nie widać . Jeszcze z kanału spróbuję ) , następnie próba skasowania błędu i po kontroli stanu ewentualna decyzja co do zmiany sprzęgiełka kompresora . To chyba tyle . :)

Awatar użytkownika
smak56
klubowicz
klubowicz
Posty: 4357
Rejestracja: 19 lis 2010, 15:17
Przebieg: 219000
Silnik: 1.3 multijet
Rocznik: 2007
Lokalizacja: Zielona Góra
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Nawiew, klimatyzacja

Post autor: smak56 » 05 kwie 2018, 14:03

pisze:
05 kwie 2018, 10:32
No wlaśnie . Przekalkulowałem sytuację na chlodno i zamierzam w pierwszym rzędzie sprawdzić przewody , potem podmianka czujnika ciśnienia ( jak już go znajdę , bo z góry nie widać . Jeszcze z kanału spróbuję ) , następnie próba skasowania błędu i po kontroli stanu ewentualna decyzja co do zmiany sprzęgiełka kompresora . To chyba tyle . :)
zibi186, poczytaj te dwa tematy tam chyba masz rozwiązanie;
http://lineaklubpolska.pl/viewtopic.php ... imatyzacji
http://lineaklubpolska.pl/viewtopic.php ... imatyzacji
smak56
****
Obrazek

Awatar użytkownika
zibi186
klubowicz
klubowicz
Posty: 1104
Rejestracja: 09 lis 2012, 3:19
Przebieg: 145000
Silnik: 1.4 T-jet + lpg
Rocznik: 2008
Lokalizacja: k / Pszczyny
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Nawiew, klimatyzacja

Post autor: zibi186 » 05 kwie 2018, 21:22

Smak56 - dzięki , dzisiaj znalazłem w końcu ten czujnik u siebie :) Widzisz , nie przyszlo mi do glowy sprawdzic , czy pojawia się napięcie we wtyczce czujnika po włączeniu klimy , zastanawiam się też , czy to napięcie pojawi się bez uprzedniego skasowania blędu - jest więc otwarty front robót :)) Co do samego czujnika : w t- jet jest jednak inny , niż ten na zdjęciach z diesla . Są w prawdzie trzy piny , ale nie równolegle , tylko w trójkąt . Sam czujnik znajduje się na przewodzie pod obudową filtra powietrza . Choć teraz wiedząc gdzie jest pewnie wystarczyło by mi wypiąć rurę dolotu z filtra i na dole rurkę wlotową powietrza do filtra , przykręconą jedną nakrętką na klucz 10 . Czujnik przykręcony jest na klucz 14 . Faktycznie , lekko się odkręca .Pozdrawiam :)
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

Awatar użytkownika
zibi186
klubowicz
klubowicz
Posty: 1104
Rejestracja: 09 lis 2012, 3:19
Przebieg: 145000
Silnik: 1.4 T-jet + lpg
Rocznik: 2008
Lokalizacja: k / Pszczyny
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Nawiew, klimatyzacja

Post autor: zibi186 » 09 kwie 2018, 12:38

Przyszedł zamówiony czujnik ciśnienia klimy . Dla zainteresowanych w Alfie 159 jest taki sam :) kupiłem na początek używkę podobno w dobrym stanie za śmieszne pieniążki razem z wtyczką oczywiście , więc gdyby ktoś z naszych miał uszkodzoną , to pisać 🤣 Pozdrawiam :)

Wymieniłem czujnik, skasowałem błąd , zrobiłem test ( klima musi być włączona do testu ! ) - przeszedł ! :) Odpaliłem auto i . . . Wrócił przyjemny chłód :))
Jak ja lubię to autko :) To nie awarie , to niedogodności ! :)) Pozdrawiam :)

Awatar użytkownika
helletic
klubowicz
klubowicz
Posty: 2396
Rejestracja: 10 mar 2012, 0:21
Przebieg: 198000
Silnik: 1.4 8V + LPG
Rocznik: 2007
Lokalizacja: Poznań/ Stęszewko
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Nawiew, klimatyzacja

Post autor: helletic » 28 kwie 2018, 15:22

Kontynuując wątek z działu "co dziś zrobiłem" na temat czynnika w układzie klimatyzacji napiszę kilka słów od siebie. Z góry uprzedzam, że nie chcę się tu wymądrzać. Chcę ciekawej dyskusji :) .
Otóż, po rozmowie z moim bardzo dobrym kolegom, który jest też moim nadwornym, zaufanym mechanikiem, doszliśmy do pewnych wniosków. Pewnie większość z Was już o tym wie, ale...
Klimatyzacja w samochodzie działa bardzo podobnie jak układ chłodzenia w lodówkach. Jest skraplacz, sprężarka, czynnik chłodzenia i jeszcze kilka elementów podobnie działających jak klimatyzacja w aucie.
No właśnie. Czy ktoś z nas zmienia czynnik w lodówce, aby lepiej chłodziła? No nie. Zatem po kiego diabła zmieniać czynnik w aucie co rok, czy co dwa lata. Lub też w innych interwałach.
Powodem słabnącej wydajności, zarówno chłodzenia lodówki, jak i klimatyzacji w aucie, jest zabrudzony, lub nie do końca sprawny skraplacz. A nie "stary" czynnik.
Ktoś powie - a co z olejem, którego ubywa, a który smaruje kompresor? Zacznijmy od tego, że maszyna do nabijania klimatyzacji NIE JEST w stanie opróżnić do zera naszego układu klimatyzacji. Co za tym idzie - nie ściągnie całego oleju. Stąd błędne rozumowanie, że tegoż oleju ubyło. Czynnik owszem - ubywa. Nawet w nowym aucie. Powodem są nie do końca super wykonane łączenia. Muszą być elastyczne, pracować w różnych warunkach atmosferycznych. Dla porównania w lodówkach nie ma już takiego hardcore. Stąd tam czynnik praktycznie nie ubywa, lub ubywa w bardzo powolnym tempie.
I teraz tak - mierząc się z gigantyczną podwyżką serwisowania klimatyzacji, odpowiedź jest jedna:
- serwis (nabicie) klimatyzacji wykonajmy dopiero wtedy, gdy faktycznie klimatyzacja przestanie wiać przyjemnym chłodem. W Lineach, z racji bardzo rozbudowanej deski rozdzielczej (mnóstwo plastiku wystawionego na słońce), nawet w nowych autach był problem z chłodzeniem. Więc nie ulegajmy efektowi placebo, że po nabiciu klimatyzacji jest tak och, ach super.
Wspomniany wcześniej kolega właśnie co nabył maszynę do serwisowania klimatyzacji, odbył również stosowne szkolenie na temat klimatyzacji (co i jak działa). A że w tym roku chciałem zrobić serwis swojej klimy, on pyta: a co się dzieje? Nie chłodzi, czy całkiem wysiadła? A ja, że chłodzi, tylko czynnik chciałem wymienić. No i zaczęła się właśnie ta dyskusja :) .
Liczę na spokojną dyskusję i wymianę zdań, a nie przepychanie się swoimi mądrościami :pivo
Więc pytanie do szanownych forumowiczów - co Wy o tym myślicie :ok)

P.S. dodam jeszcze tylko jedno: w/w kolega w tym tygodniu rozbierał kompresor i w ogóle cały układ klimatyzacji w rozbitym /kasowanym 8 letnim Fiacie Grande Punto. Tak z ciekawości co tam się znajduje. I wszelkie elementy w kompresorze, łożyska, jakieś tam sprzęgła, nie pamiętam co jeszcze, było czyściutkie. Żadnego praktycznie zużycia oleju. Auto od nowości u jego szwagierki. NIGDY nie robiła serwisu klimatyzacji, poza filtrem kabinowym i ozonowaniem. Ot taka ciekawostka :ink

ODPOWIEDZ
stoły drewniane

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość