[ M ] Naprawa przewodu czujnika zużycia klocków hamulcowych

Awatar użytkownika
mwas
Prezes
Prezes
Posty: 5266
Rejestracja: 15 lut 2010, 11:51
Przebieg: 158888
Silnik: 1.4 8v
Rocznik: 2007
Lokalizacja: Gdańsk
Postawił Piwo;: razy
Otrzymał Piw: razy
Kontakt:

[ M ] Naprawa przewodu czujnika zużycia klocków hamulcowych

Post autor: mwas » 10 mar 2012, 15:28

Ponieważ męczyło mnie to bardzo postanowiłem zadziałać w tym temacie :ink Czujnik niby niezbędny do funkcjonowania nie jest, ale skoro auto zostało wyposażone w taki bajer, to czemu miałoby to nie działać :ink

Opis działania:
Zasada jest prosta jak konstrukcja cepa: w jednym z klocków hamulcowych z przodu po lewej stronie zatopiony jest kawałek blaszki/przewodu. Z klocka wychodzi przewód, który podłączamy do kabla, który z kolei wychodzi z komory silnika. Klocek po starciu się do odpowiedniego poziomu zaczyna stykać zatopionym w środku przewodem/blaszką do tarczy, przez co zamyka obwód a na naszej konsoli wyświetla się odpowiednia kontrolka wraz z komunikatem z komputera.
Problem polega na tym, że przewód, który podłącza się do klocka jest elementem całej wiązki elektrycznej a jej wymiana to są kolosalne koszty liczone w tysiącach PLN - zarówno koszt samej wiązki jest spory jak i robocizna, ponieważ wiązka wchodzi do komory silnika i jest tam mnóstwo grzebania. Dlatego w razie awarii (czytaj: przerwania, przecięcia) najrozsądniejszym rozwiązaniem jest po prostu naprawa zerwanego połączenia. Jeśli ktoś ma za dużo kasy, może tą czynność zlecić warsztatowi, ale osoby posiadające odrobinę zdolności manualnych poradzą sibie z tym sami :ink

Co potrzebujemy:
1) lewarek i klucz do kół
2) lutownica i cyna
3) koszulka termo kurczliwa
4) odrobina taśmy izolacyjnej może okazać się przydatna
5) nożyk
6) warunki do wykonania operacji - wiadomo, że najlepszy jest garaż, ale jeśli ktoś nie posiada (tak jak ja), to wystarczy zaopatrzyć się w lutownicę bezprzewodową (na gaz do zapalniczek) i poczekać na odpowiadającą aurę :luzak Taka lutownica może być tutaj pewnym wydatkiem, więc można pokombinować skąd taką pożyczyć - tak jak ja :ink
7) zapalniczka lub inne źródło ciepła (tylko bez przesady :lacha)

Zaczynamy od podlewarowania auta i ściągnięciu koła. Ukaże nam się przewód w dwóch częściach - jeden wychodzący od ścianki, drugi przy klocku hamulcowym. Kabel trzyma się na zaczepie w kolumnie w takiej gumowej osłonce.
Ściągamy kabelek z zaczepu w kolumnie i ściągamy gumową osłonkę - może być konieczne ściągnięcie taśmy izolacyjnej, którą może być owinięta osłonka i połączona z dalszą częścią osłonki plastikowej kabla. Po ściągnięciu gumowej osłonki wyciągamy kabel z plastikowej osłonki - jest ona nacięta z boku, więc możemy śmiało kabelek przez to nacięcie sobie wyciągnąć. Z miejsca, gdzie kabel jest zerwany za pomocą noża ściągamy odrobinę izolacji - ok 0,5 cm.
Drugą część kabelka rozłączamy od klocka - teraz kabelek mamy w rękach. Robimy podobnie jak przed chwilą - przez nacięcie plastikowej osłonki wyciągamy kabelek na zewnątrz i z miejsca zerwania ściągamy nożykiem ok 0,5 cm izolacji.
Rozgrzewamy lutownicę i ocynowujemy końcówki przewodów.
Teraz WAŻNE ! NIE ZAPOKMNIEĆ !
Zakładamy na przewód ściągniętą wcześniej osłonkę gumową (w takim kierunku, jak była wcześniej założona) oraz zakładamy na przewód (obojętnie który) odpowiednio przyciętą koszulkę termo kurczliwą. Jeśli ściągnęliśmy ok 0,5 cm izolacji, to odcinek z koszulki może mieć spokojnie 2 cm.
Po założeniu powyższego na przewody, przykładamy je ze sobą i lutujemy. Ta czynność dla nie wprawionych może wymagać pomocy drugiej osoby - jedna trzyma odpowiednio kabelki, druga manewruje lutownicą.
Po ostygnięciu lutu, przesuwamy na powstałe połączenie koszulkę termo kurczliwą i podgrzewamy ją zapalniczką, aż skurczy się na przewodzie tak, żeby nie można jej już było przesunąć. UWAGA ! GORĄCE !
Kabelek jest już w jednym kawałku, więc ładujemy go z powrotem do plastikowej osłony z jednej i drugiej strony i ewentualnie przy użyciu taśmy izolacyjnej łączymy plastikową osłonę z gumową osłoną.
Gumową osłonę wczepiamy z powrotem w uchwyt na kolumnie a kabel z drugiej strony wpinamy w gniazdo od klocka. Tutaj warto jest przemyśleć jak puścić kabelek. Trzeba to zrobić tak, żeby ewentualnie nie zawadzał o inne elementy, np podczas skrętu kół - chodzi o to, żeby nie naprężał się za bardzo i znowu się nie zerwał :ink
Zakładamy koło i cieszymy się wykonaną robotą :ink Czas całej operacji w spokojnym tempie ok pół godzinki :luzak
Poniżej zdjęcia

P.S. Doceniłem przyrządy, jakie mamy w bagażniku :luzak Chodzi mi o bolec z gwintem i plastikowy klucz do odkręcania śrub lamp i wkładania śrub kół :luzak Założenie koła było wręcz banalne :ink
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
Ostatnio zmieniony 10 mar 2012, 16:37 przez mwas, łącznie zmieniany 1 raz.
Linea Dynamic 1.4 8V '2007

emmer
Moderator
Moderator
Posty: 5994
Rejestracja: 08 gru 2009, 9:18
Przebieg: 181000
Silnik: 1.4 T-Jet + LPG
Rocznik: 2008
Lokalizacja: Białobrzegi
Postawił Piwo;: razy
Otrzymał Piw: razy

Post autor: emmer » 05 paź 2012, 8:52

a mi przed samym wyjazdem na urlop zapaliła sie kontrolką i wyskoczył komunikat "skontroluj wkładki hamulcowe" - raz był komunikat raz nie. więc samochód do góry, koło zdjęte a kabelek się giba na wszystkie strony. a więc został zaizolowany i przypięty trytką do amortyzatora. i tak zostanie prawdopodobnie na zawsze

tak informacyjnie jak to wygląda, bo chyba jeszcze nikt nie wklejał
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

Awatar użytkownika
afro
klubowicz
klubowicz
Posty: 142
Rejestracja: 09 kwie 2012, 12:47
Przebieg: 219999
Silnik: 1.3 multijet
Rocznik: 2007
Lokalizacja: Mszczonów
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Co dzisiaj zrobiłem w swoim samochodzie

Post autor: afro » 04 gru 2012, 12:54

Na początku też zastanawiałem się po co ten sznurek w bagażniku . Teraz można na nim powiesić choineczkę zapachową
w końcu idą Święta!!! :)

-- 4 gru 2012, o 14:03 --

(Cd)Kabelek od klocków idzie w grubej wiązce w peszlu którą widać między aku i podszybiem . Jest do niej łatwy dostęp . Kabelek jest cienki biało-pomarańczowy( u mnie był od spodu z zewnętrznej strony ) . Przeciąłem go i podłączyłem do masy od strony podszybia . Pojechałem na próbę . 60-70km/h minimum 1minuta po czym hamuje min 1sek. puszczam i znowu hamuje . Dopiero po trzecim przyhamowaniu zapala się kontrolka a na wyświetlaczu pojawia się komunikat " skontrolować okładziny hamulcowe " Po jednokrotnym wciśnięciu pedału hamulca kontrolka nie zapali się nawet jak wyhamuje się do zera . Sprawdź też czy prawidłowo działa światło stop ( czy nie przerywa ) to też ma wpływ na ten układ. Na początku też nie chciała się zapalić , ale po kilku próbach doszedłem do wprawy .
Konstruktor pewnie specjalnie tak zrobił żeby nie zapalało się przypadkowo tylko były jednoznaczne i pewne sygnały . Powodzenia podczas prób.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
afro

Awatar użytkownika
Fish
klubowicz
klubowicz
Posty: 491
Rejestracja: 12 lut 2010, 18:31
Przebieg: 145000
Silnik: 1.4 16V T-Jet (LPG)
Rocznik: 2008
Lokalizacja: Sosnowiec
Postawił Piwo;: razy
Otrzymał Piw: razy
Kontakt:

Re:

Post autor: Fish » 30 kwie 2013, 9:01

emmer pisze:a mi przed samym wyjazdem na urlop zapaliła sie kontrolką i wyskoczył komunikat "skontroluj wkładki hamulcowe" - raz był komunikat raz nie. więc samochód do góry, koło zdjęte a kabelek się giba na wszystkie strony. a więc został zaizolowany i przypięty trytką do amortyzatora. i tak zostanie prawdopodobnie na zawsze

tak informacyjnie jak to wygląda, bo chyba jeszcze nikt nie wklejał
u mnie kabelek jest przerwany i komunikatu nie ma, on dziala na styk a nie na przerwe raczej, swoja droga kicha, cos sie urwie i kierowca nawet nie wie.
<<FISH>>

emmer
Moderator
Moderator
Posty: 5994
Rejestracja: 08 gru 2009, 9:18
Przebieg: 181000
Silnik: 1.4 T-Jet + LPG
Rocznik: 2008
Lokalizacja: Białobrzegi
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: [ M ] Naprawa przewodu czujnika zużycia klocków hamulcow

Post autor: emmer » 30 kwie 2013, 14:16

tak czy siak, odkąd został unieruchomiony - komunikat się więcej nie pojawił
Obrazek

Awatar użytkownika
smak56
klubowicz
klubowicz
Posty: 3819
Rejestracja: 19 lis 2010, 15:17
Przebieg: 207777
Silnik: 1.3 multijet
Rocznik: 2007
Lokalizacja: Zielona Góra
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: [ M ] Naprawa przewodu czujnika zużycia klocków hamulcow

Post autor: smak56 » 13 kwie 2014, 22:36

Znowu był urwany. Dodatkowo pięć centymetrów przewodu i lutowanie. Zobaczę na jak długo.
smak56
****
Obrazek

ODPOWIEDZ
stoły drewniane

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości