Bagażnik/centralny zamek

Awatar użytkownika
CrazyKetchup
klubowicz
klubowicz
Posty: 578
Rejestracja: 24 mar 2012, 22:12
Przebieg: 60000
Silnik: 1.4 8v+LPG
Rocznik: 2012
Lokalizacja: ES
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Problem z otwieraniem bagażnika

Post autor: CrazyKetchup » 27 sty 2014, 12:24

mwas szczerze powiem to nigdy mi się nie zdarzyło a ostanie dni nawet -17 miałem. Jak dla mnie to trochę dziwne bo naciśnięcie guzika na konsoli nie generuje jakieś potężnego prądu tylko sygnał, tak jak z pilota. W sumie nie wiem co miałby mieć duży mróz do tego impulsu jeżeli w tym samym momencie człowiek pisze że z pilota mu się otwiera :) ?
Może styki, klawisz nie wiem dostaje wilgoci i tu jest problem - strzelam tak sobie.

No dobra smak56 ale z pilota pisze że mu działa a to jest ten sam akumulator i prąd czy się mylę :) ? Co z pilota otwierana klapa mniej prądu bierze ? Chyba że mamy tak dupiastą instalację elektryczną której kable pod wpływem temp. zwiększają opór ?

Awatar użytkownika
helletic
klubowicz
klubowicz
Posty: 2223
Rejestracja: 10 mar 2012, 0:21
Przebieg: 175000
Silnik: 1.4 8V + LPG
Rocznik: 2007
Lokalizacja: POZ
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Problem z otwieraniem bagażnika

Post autor: helletic » 27 sty 2014, 12:48

Wychodzi na to, że to nie wiązka idąca do klapy bagażnika, skoro pilot uruchamia siłownik :pomysli ...stawiam na obluzowaną wtyczkę idącą do tej linijki z guzikami nad radiem, lub pierwszą w historii LKP awarię guzika :zdiwiony

Tu mała poprawka do słabego naładowania akumulatora. W ostatni piątek rozładowałem totalnie akumulator przez prawie pół godzinne odpalanie silnika. Pojawiły się wszelkie komunikaty ABS, AirBag a bagażnik...bez problemu otwarłem z guzika w aucie :ink

Awatar użytkownika
smak56
klubowicz
klubowicz
Posty: 3819
Rejestracja: 19 lis 2010, 15:17
Przebieg: 207777
Silnik: 1.3 multijet
Rocznik: 2007
Lokalizacja: Zielona Góra
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Problem z otwieraniem bagażnika

Post autor: smak56 » 27 sty 2014, 12:53

CrazyKetchup pisze:No dobra smak56 ale z pilota pisze że mu działa a to jest ten sam akumulator i prąd czy się mylę :) ? Co z pilota otwierana klapa mniej prądu bierze ? Chyba że mamy tak dupiastą instalację elektryczną której kable pod wpływem temp. zwiększają opór ?
Nie mam pojęcia. Tak miałem. Po wymianie aku, drugą zimę nie mam z tym problemu. Natomiast z kierunkami, dalej jest jak napisałem. Po nagrzaniu (trochę) w kabinie wszystko wraca do normy.
smak56
****
Obrazek

Awatar użytkownika
mwas
Prezes
Prezes
Posty: 5266
Rejestracja: 15 lut 2010, 11:51
Przebieg: 158888
Silnik: 1.4 8v
Rocznik: 2007
Lokalizacja: Gdańsk
Postawił Piwo;: razy
Otrzymał Piw: razy
Kontakt:

Re: Problem z otwieraniem bagażnika

Post autor: mwas » 27 sty 2014, 12:54

Piszę z własnego doświadczenia. Z resztą okazuj się że nie tylko swojego, bo innych też to spotkało. Impuls otwierający klapę nie ma tutaj nic do rzeczy. Słabym ogniwem całego układu jest niestety body comp, bo to on steruje otwarciem się klapy bagażnika (tak tak, właśnie body comp). Działa to mniej więcej tak: body dostaje impuls z przycisku i wykonuje odpowiednią akcję podając masę (!!!) na odpowiednie styki w przekaźniku, który to podaje już napięcie na siłownik otwarcia klapy. A bodycomp to nic innego jak kupa elektroniki, która jak wiemy nie przepada za ujemnymi temperaturami. Dzieją się właśnie takie cuda, jak opisywał smak56 i kilka innych. Może się okazać, że przy sporym mrozie trzeba przycisk otwarcia klapy bagażnika przytrzymać długo, żeby comp zareagował. I właśnie to zachowanie się auta było przeze mnie sprawdzane nie raz z czystej autopsji: z kluczyka bagażnik otworzyć się da, przyciskiem w kabinie już nie. Dziwne to, a jednak... i zaręczam wszystkim, że po rozgrzaniu auta i ponownym go odpaleniu wszystko wracało do normy a z nastaniem wiosny efekty całkowicie mijały :ink Więc nie piszę tutaj żadnych teorii wyssanych z palca a własne doświadczenia poparte schematami elektrycznymi auta :ink Tak jak pisałem wcześniej - jeśli po rozgrzaniu auta dalej będą problemy, to szukamy dalej, ale to jest pierwsza rzecz jaką trzeba w tych warunkach meteo sprawdzić.
Linea Dynamic 1.4 8V '2007

Awatar użytkownika
CrazyKetchup
klubowicz
klubowicz
Posty: 578
Rejestracja: 24 mar 2012, 22:12
Przebieg: 60000
Silnik: 1.4 8v+LPG
Rocznik: 2012
Lokalizacja: ES
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Problem z otwieraniem bagażnika

Post autor: CrazyKetchup » 27 sty 2014, 12:57

Z kierunkami też już się zastanawiałem czy prostownika czas nie nabyć ale jak piszesz że po wymianie aku masz dalej takie opóźnienia przy duży mrozie to tylko oznacza jak mamy jakości instalacje. W poprzednich moich autach migacze zwalniały jak aku był na 0 :).

Wysłane z mojego C6903

Awatar użytkownika
smak56
klubowicz
klubowicz
Posty: 3819
Rejestracja: 19 lis 2010, 15:17
Przebieg: 207777
Silnik: 1.3 multijet
Rocznik: 2007
Lokalizacja: Zielona Góra
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Problem z otwieraniem bagażnika

Post autor: smak56 » 27 sty 2014, 13:01

Ale chyba trochę rozjaśnił sprawę mwas, tym zamarzniętym bodycompem. Kierunki też chyba idą przez niego. Mam termometr wewnętrzny i rano w aucie jest około - 4 gdy na dworze - 10. Jak temperatura wew. dochodzi do + wszystko wraca do normy.
smak56
****
Obrazek

Awatar użytkownika
mwas
Prezes
Prezes
Posty: 5266
Rejestracja: 15 lut 2010, 11:51
Przebieg: 158888
Silnik: 1.4 8v
Rocznik: 2007
Lokalizacja: Gdańsk
Postawił Piwo;: razy
Otrzymał Piw: razy
Kontakt:

Re: Problem z otwieraniem bagażnika

Post autor: mwas » 27 sty 2014, 13:03

Dokładnie, kierunki, światła i masa innych urządzeń jest sterowana przez body. Na szczęście elektronika u nas wraca do normy gdy odrobinę rozgrzejemy auto a odnośnie warunków, to zacytuję ostatnio klasyka: "Sorrry, taki mamy klimat" :lacha
Linea Dynamic 1.4 8V '2007

Awatar użytkownika
Tomek
Moderator
Moderator
Posty: 6143
Rejestracja: 10 sty 2010, 21:26
Przebieg: 129000
Silnik: 1.4 V8 + LPG
Rocznik: 2009
Lokalizacja: Radom
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Problem z otwieraniem bagażnika

Post autor: Tomek » 27 sty 2014, 13:11

W taki mróz cuda się dzieją z elektryką. Odbiegnę trochę od tematu, ale mnie też Lina świruje czasami, i nie potrafię niektórych rzeczy pojąć. Np. wycieraczki.. odpalam zimne (skostniałe na mrozie) auto, wycieraczki chodzą po szybie bardzo wolno, z wyraźnym oporem. Gaszę auto które pochodziło chwilę i nawet się nie nagrzało, odpalam ponownie, i wszystko wraca do normy i chodzi wzorowo.
Inna sprawa tempomat... też się nie chciał uruchomić ostatnio, gaszę auto, odpalam, i działa.
Czary :pomysli albo szybciej i ja muszę podładować aku, mimo częstej jazdy w trasie.
Może się okazać że Lina stroi fochy, i tyle. I oby tak było.

Awatar użytkownika
CrazyKetchup
klubowicz
klubowicz
Posty: 578
Rejestracja: 24 mar 2012, 22:12
Przebieg: 60000
Silnik: 1.4 8v+LPG
Rocznik: 2012
Lokalizacja: ES
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Problem z otwieraniem bagażnika

Post autor: CrazyKetchup » 27 sty 2014, 13:13

Ale jaja - do tej pory wydawało się że im zimniej tym lepiej dla komputerów ;) a tu wyjątek nasz "body unit" komputer marźnie i focha strzela ;) . Kolejny powód żeby nie kupować w przyszłości auta z firmy która ma w ciepłych krajach montowanie :).

Awatar użytkownika
Kuzyn_z_Sosnowca
Moderator
Moderator
Posty: 6170
Rejestracja: 09 gru 2009, 7:34
Przebieg: 138000
Silnik: T-Jet z gazem
Rocznik: 2008
Lokalizacja: Sosnowiec
Postawił Piwo;: razy
Otrzymał Piw: razy
Kontakt:

Re: Problem z otwieraniem bagażnika

Post autor: Kuzyn_z_Sosnowca » 27 sty 2014, 13:29

Od kiedy? Elektronika nie lubi się przegrzewać, ale nawet producenci sterowników przemysłowych niechętnie dają gwarancję działania poniżej -10st.

emmer
Moderator
Moderator
Posty: 5994
Rejestracja: 08 gru 2009, 9:18
Przebieg: 181000
Silnik: 1.4 T-Jet + LPG
Rocznik: 2008
Lokalizacja: Białobrzegi
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Problem z otwieraniem bagażnika

Post autor: emmer » 27 sty 2014, 13:38

przypomniał mi się numer z zeszłej zimy - klapa bagażnika nie chciała się otworzyć z guzika w kabinie. mogłem otworzyć tylko z pilota. po ogrzaniu kabiny wracało do normy. pewnie jest gdzies to w wątkach ale cięzko będzie znależć.

fakt też jest taki że po jakimś czasie wymianiłem akumulator.

także do sprawdzenia w takim przypadku:
1. stan akumulatora
2. czy ogrzanie kabiny pomaga

ewentualnie 3 i 4 jeżeli i pilot i guzik nie działa -
3. wiązka przewodów przy klapie
4. popsuty zamek/element zamka
Obrazek

Awatar użytkownika
mwas
Prezes
Prezes
Posty: 5266
Rejestracja: 15 lut 2010, 11:51
Przebieg: 158888
Silnik: 1.4 8v
Rocznik: 2007
Lokalizacja: Gdańsk
Postawił Piwo;: razy
Otrzymał Piw: razy
Kontakt:

Re: Problem z otwieraniem bagażnika

Post autor: mwas » 27 sty 2014, 13:47

Michał, a czytałeś tą całą dyskusję ? :ink To co napisałeś ja mówiłem od samego początku a link do wątku, gdzie też o tym pisałem podał Kuzyn w drugim poście w tej dyskusji :ink
Linea Dynamic 1.4 8V '2007

Awatar użytkownika
CrazyKetchup
klubowicz
klubowicz
Posty: 578
Rejestracja: 24 mar 2012, 22:12
Przebieg: 60000
Silnik: 1.4 8v+LPG
Rocznik: 2012
Lokalizacja: ES
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: Problem z otwieraniem bagażnika

Post autor: CrazyKetchup » 27 sty 2014, 13:52

Kuzyn_z_Sosnowca pisze:Od kiedy? Elektronika nie lubi się przegrzewać, ale nawet producenci sterowników przemysłowych niechętnie dają gwarancję działania poniżej -10st.
Ale to chyba bardziej chodzi o punkt roszenia i wilgotność - kiedyś bawiłem się w OC procesorów w komputerach i widziałek maszyny chłodzone ogniwem Peltiera czy ciekłym azotem, gdzie temperatury (szczególnie azotem) schodziło grubo poniżej -10 :) i podzespoły wraz CPU wytrzymywały. W poprzedniej pracy sterowniki w urządzeniach pomiarowych miałem takie że przy -30 wysiadałem a urządzenia działały na bateriach jeszcze za długo (im szybciej padały tym szybciej sie do ciepełka wracało :) ).


ps. Wydaje się że nasze komputery nie lubią nawet minimalnych anomalii w napięciu - 12 V i koniec - pewnie dlatego są różne cyrki typu kierunki, klapa bagażnika czy choinka na wskaźnikach :( .

aver
Nowy
Nowy
Posty: 29
Rejestracja: 26 cze 2012, 7:01
Przebieg: 120000
Silnik: 1,4 8V + LPG
Rocznik: 2008
Lokalizacja: Poznań / okolica

Re: Problem z otwieraniem bagażnika

Post autor: aver » 29 sty 2014, 19:29

problem sam się rozwiązał, po południu bagażnik wrócił do żywych... z kolei ostatnio padają mi żarówki.
AVER

Awatar użytkownika
mwas
Prezes
Prezes
Posty: 5266
Rejestracja: 15 lut 2010, 11:51
Przebieg: 158888
Silnik: 1.4 8v
Rocznik: 2007
Lokalizacja: Gdańsk
Postawił Piwo;: razy
Otrzymał Piw: razy
Kontakt:

Re: Problem z otwieraniem bagażnika

Post autor: mwas » 29 sty 2014, 20:06

aver, a czytałeś to, co ja i kilka innych osób pisaliśmy wcześniej ? To, że bagażnik wrócił do żywych potwierdza tylko to, co sugerowaliśmy :ink Odnośnie żarówek - które żarówki i w jakich sytuacjach i odstępach czasu siadają ?
Linea Dynamic 1.4 8V '2007

ODPOWIEDZ
stoły drewniane

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość