USB B&M problem

Gra muzyka
Awatar użytkownika
mwas
Administrator
Administrator
Posty: 5132
Rejestracja: 15 lut 2010, 11:51
Przebieg: 155555
Silnik: 1.4 8v
Rocznik: 2007
Lokalizacja: Gdańsk
Postawił Piwo;: razy
Otrzymał Piw: razy
Kontakt:

Re: USB B&M problem

Post autor: mwas » 21 gru 2016, 15:58

Z szyną CAN raczej nie, przeez CAN idzie sterowanie ale dźwięk nadal przesyłany jest analogowo poprzez osobne kabelki dla kanału lewego i prawego. Obstawiam, że dzieje się coś na połączeniu radia z modułem B&M wiec na starcie przeczyściłbym styki we wtyczce z tyłu radia :ink
Linea Dynamic 1.4 8V '2007

Awatar użytkownika
leszek1234
klubowicze
klubowicze
Posty: 1460
Rejestracja: 25 lis 2012, 19:32
Przebieg: 100000
Silnik: 1.4 16V Turbo + LPG
Rocznik: 2009
Lokalizacja: blisko Rybnika
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: USB B&M problem

Post autor: leszek1234 » 21 gru 2016, 18:35

czyli alternator słabiej ładuje lewą stronę auta :ryczy
A tak poważnie, to może kolejny zadziwiający objaw "kończącego się" akumulatora?

Awatar użytkownika
smak56
klubowicze
klubowicze
Posty: 3784
Rejestracja: 19 lis 2010, 15:17
Przebieg: 200000
Silnik: 1.3 multijet
Rocznik: 2007
Lokalizacja: Zielona Góra
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: USB B&M problem

Post autor: smak56 » 21 gru 2016, 18:43

leszek1234 pisze:czyli alternator słabiej ładuje lewą stronę auta :ryczy
A tak poważnie, to może kolejny zadziwiający objaw "kończącego się" akumulatora?
:pomysli :pomysli raczej nie. Ma rok i jest pod stałą kontrolą :foto . Wygląda lepiej niż dobrze.
Ale sugestia Macieja do rychłego sprawdzenia (trochę zimno). Ciekawi mnie tylko co ma przyśpieszenie samochodu do kanału radia :pomysli .
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
smak56
****
Obrazek

Awatar użytkownika
mwas
Administrator
Administrator
Posty: 5132
Rejestracja: 15 lut 2010, 11:51
Przebieg: 155555
Silnik: 1.4 8v
Rocznik: 2007
Lokalizacja: Gdańsk
Postawił Piwo;: razy
Otrzymał Piw: razy
Kontakt:

Re: USB B&M problem

Post autor: mwas » 21 gru 2016, 18:57

Przyśpieszenie samochodu ma to, że kabelki się układają pod wpływem działania sił bezwładności :ink To jest elektronika, przy niepewnym styku wystarczy delikatna utrata kontaktu, żeby coś przestało działać :ink Jak przyśpieszamy, to działają na nas siły, które dociskają nas do fotela i to samo dzieje się z kabelkami :ink

Wysłane z Galaxiaka
Linea Dynamic 1.4 8V '2007

Awatar użytkownika
leszek1234
klubowicze
klubowicze
Posty: 1460
Rejestracja: 25 lis 2012, 19:32
Przebieg: 100000
Silnik: 1.4 16V Turbo + LPG
Rocznik: 2009
Lokalizacja: blisko Rybnika
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: USB B&M problem

Post autor: leszek1234 » 21 gru 2016, 21:57

zaraz, zaraz - to zaczyna działać przy dodaniu gazu (wzroście obrotów silnika) czy przyspieszaniu "całego" auta . Słowem - przegazówka na postoju pomaga ?

Awatar użytkownika
smak56
klubowicze
klubowicze
Posty: 3784
Rejestracja: 19 lis 2010, 15:17
Przebieg: 200000
Silnik: 1.3 multijet
Rocznik: 2007
Lokalizacja: Zielona Góra
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: USB B&M problem

Post autor: smak56 » 22 gru 2016, 0:29

leszek1234 pisze:zaraz, zaraz - to zaczyna działać przy dodaniu gazu (wzroście obrotów silnika) czy przyspieszaniu "całego" auta . Słowem - przegazówka na postoju pomaga ?
Właśnie, że dodanie gazu na postoju nic nie daje. Odzyskuje kanał jak przyśpiesza samochód.
smak56
****
Obrazek

Awatar użytkownika
leszek1234
klubowicze
klubowicze
Posty: 1460
Rejestracja: 25 lis 2012, 19:32
Przebieg: 100000
Silnik: 1.4 16V Turbo + LPG
Rocznik: 2009
Lokalizacja: blisko Rybnika
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: USB B&M problem

Post autor: leszek1234 » 22 gru 2016, 1:15

No to mwas chyba ma rację. W którymś samochodzie miałem usterkę polegająca na przepalaniu jednego bezpiecznika i nie mogłem zajarzyć kiedy to się dzieje i co jest przyczyną do czasu przypadkowego dotknięcia ręką przewodu przechodzącego blisko metalowego elementu karoserii. Skubany miał lekko uszkodzoną izolację i jak auto się w konkretny sposób bujnęło to dotykał masy i bezpiecznik się przepalał. Com ja się wcześniej nagłowił ... Z tym przyspieszaniem i łapaniem styku też może to być to.

Awatar użytkownika
smak56
klubowicze
klubowicze
Posty: 3784
Rejestracja: 19 lis 2010, 15:17
Przebieg: 200000
Silnik: 1.3 multijet
Rocznik: 2007
Lokalizacja: Zielona Góra
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: USB B&M problem

Post autor: smak56 » 22 gru 2016, 1:33

Jestem coraz bardziej przekonany do tego co piszesz, gdyż jak tak dłużej myślę :pomysli , to czasami kanał wracał przy pokonywaniu ronda i pochyleniu się auta na prawy bok.
smak56
****
Obrazek

Awatar użytkownika
mwas
Administrator
Administrator
Posty: 5132
Rejestracja: 15 lut 2010, 11:51
Przebieg: 155555
Silnik: 1.4 8v
Rocznik: 2007
Lokalizacja: Gdańsk
Postawił Piwo;: razy
Otrzymał Piw: razy
Kontakt:

Re: USB B&M problem

Post autor: mwas » 22 gru 2016, 9:04

smak56 pisze:jak tak dłużej myślę :pomysli , to czasami kanał wracał przy pokonywaniu ronda i pochyleniu się auta na prawy bok.
Więc, żeby sobie posłuchać muzy, to blokujesz rondo jeżdżąc w kółko :? :ryczy Ale tak na poważnie - to co opisujesz, ewidentnie podchodzi mi pod to, co napisałem :ink Pytanie gdzie gubi styk :pomysli Najlepiej byłoby wyciągnąć radio na zewnątrz, odpalić muzę i macać kabelki do momentu, aż się pojawi brakujący kanał :ink
Linea Dynamic 1.4 8V '2007

Awatar użytkownika
Kuzyn_z_Sosnowca
Moderator
Moderator
Posty: 6144
Rejestracja: 09 gru 2009, 7:34
Przebieg: 138000
Silnik: T-Jet z gazem
Rocznik: 2009
Lokalizacja: Sosnowiec
Postawił Piwo;: razy
Otrzymał Piw: razy
Kontakt:

Re: USB B&M problem

Post autor: Kuzyn_z_Sosnowca » 22 gru 2016, 9:26

Przypuszczam że wystarczy wypiąć i wpiąć wtyczki, i problem zniknie.

Awatar użytkownika
smak56
klubowicze
klubowicze
Posty: 3784
Rejestracja: 19 lis 2010, 15:17
Przebieg: 200000
Silnik: 1.3 multijet
Rocznik: 2007
Lokalizacja: Zielona Góra
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: USB B&M problem

Post autor: smak56 » 22 gru 2016, 11:34

Plan jest taki:
1. Wymontować, wypiąć radio i B&M
2. Przeczyścić styki
3. Formatować i na nowo nagrać pendriva
4. Zresetować komputer.
Tylko jak to zrobić? :pomysli kiedy karp czeka na egzekucję, sałatka na pokrojenie, choinka na obsadzenie itd .......... . Żona tego nie zrozumie ........ ech. :ink
smak56
****
Obrazek

Awatar użytkownika
mwas
Administrator
Administrator
Posty: 5132
Rejestracja: 15 lut 2010, 11:51
Przebieg: 155555
Silnik: 1.4 8v
Rocznik: 2007
Lokalizacja: Gdańsk
Postawił Piwo;: razy
Otrzymał Piw: razy
Kontakt:

Re: USB B&M problem

Post autor: mwas » 22 gru 2016, 12:20

Powyższą procedurę możesz zmodyfikować o formatowanie pendrive'a i reset kompa, nie ma to wpływu na całość :ink I Kilka min zaoszczędzone :lacha
Linea Dynamic 1.4 8V '2007

Awatar użytkownika
smak56
klubowicze
klubowicze
Posty: 3784
Rejestracja: 19 lis 2010, 15:17
Przebieg: 200000
Silnik: 1.3 multijet
Rocznik: 2007
Lokalizacja: Zielona Góra
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: USB B&M problem

Post autor: smak56 » 29 gru 2016, 1:27

Od kilku dni wszystko gra jak należy. Wykonałem dwie procedury; formatowanie pendriva i wgranie muzyki oraz reset kompa. Co pomogło? Nie wiem, ważne że działa. :ok) Wypięcie sprzętów i czyszczenie złączy w terminie późniejszym.
smak56
****
Obrazek

ODPOWIEDZ
stoły drewniane

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość